Jump to content
Sign in to follow this  
dbminnett2011

Can't get page to sit correctly

Recommended Posts

dbminnett2011

Hey, Im struggling to get my page to sit correctly within Platform Pro. I can't find the correct CSS forms to get it to line up. This is what it should look like (except without the double banner) tumblr_llu58hQ8DD1qa7ldio1_500.jpg And this is what it does look like tumblr_lme9qpYeGo1qa7ldio1_500.png Any tips to get this to look that way would be lovely! Thanks Oliver

Share this post


Link to post
Share on other sites
timlinson

Can you post a site link? What css have you put in so far? Box sets by default should line up and not be terraced like that. Two things I can suggest by looking at the screenshots. 1. You can use the "BrandNav" in Template Setup to get an inline logo+nav. 2. You can pinpoint the padding rules by using firebug. Andrew made a quick video here about padding customization: http://bit.ly/g8qLjC

Share this post


Link to post
Share on other sites
dbminnett2011

Awesome, it's sitting a bit better, I've put a few rules in, but I'm having trouble getting it to sit at the bottom of the panel. It currently sits at the top like so. tumblr_lmgm7ax6sE1qa7ldio1_500.png My css rules are #brandnav { height: 125px; width: 980px; background: url(http://groupmomentum.com.au/wp-content/uploads/2011/05/GM_www_banner.png) repeat-x; } body #page, .sf-menu li, #primary-nav ul.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active { background-color: transparent!important; Any my header rule to remove the gaps at the top of the page is <body class="home page page-id-36 page-template page-template-default logged-in admin-bar canvas ttype-default tmain-default" style="margin-top: -25px;"> However when I change anything, I find that they won't move to wear I want. Is there some CSS or HTML header script that I'm missing here? Or something that I could modify to get a bit closer. Thanks again!

Share this post


Link to post
Share on other sites
Kate

Hi Oliver, That looks like #header or #branding padding. Are you able to give us a link, please?

Share this post


Link to post
Share on other sites
dbminnett2011

www.groupmomentum.com.au I don't know if the external DNS server is active right now. But let me know (it's a pink page if it's not)

Share this post


Link to post
Share on other sites
Kate

Yep... Just a pink "Group Momentum" logo, with some nav links at the bottom.

Share this post


Link to post
Share on other sites
dbminnett2011

Yeah, external DNS server isn't set up, so that our clients can't see it right now.

Share this post


Link to post
Share on other sites
cmunns

You probably have a margin on the Banner section. Use FireBug to check for it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×