Jump to content
Sign in to follow this  
puntNL

problem with a section/ splitting line

Recommended Posts

puntNL

Hi, Why is the splitting line under the menu buttons in the header not in the exact center in full width mode? It stands out at the left side while at the right is doesn't. to be clear: I have not changed any settings, this is standard allignment after installing the demo files platformpro.xml and platformpro settings.dat see detail : U1Jfa.png the whole line: 2YYdd.png or U1Jfa.png2YYdd.png How can I resolve this? (use firefox)

Share this post


Link to post
Share on other sites
Kate

Hi WJ, I'd need a link to your site to give you the code, but you can adjust this with some custom CSS.

Share this post


Link to post
Share on other sites
puntNL

Can I perhaps mail you instead? tnx

Share this post


Link to post
Share on other sites
cmunns

Something like this in the custom css should work ` .main_nav li a { padding: 10px 8px 10px; } `

Share this post


Link to post
Share on other sites
puntNL

Unfortunately, id did not work, line is still the same as posted above. This is where I pasted Adams' code: adKpw.png

Share this post


Link to post
Share on other sites
Kate

Hey WJ, You did add the code in the right place. What Adam was suggesting, though, is to play with those values. Alternatively, you can use this line:

#primary-nav .content{width:950px;}

Share this post


Link to post
Share on other sites
puntNL

Aha, pretty clear now, thank yu all!

Share this post


Link to post
Share on other sites
puntNL

(I suppose you have to remove earlier added code, before adding new code)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×