Jump to content
Sign in to follow this  
jg_cci

bbPress, Config files salts

Recommended Posts

jg_cci    0
jg_cci

I ran into an interesting problem during my integration of Platform & bbpress. I noticed that while logged into WP and going to the forum I wasn't shown as logged in. I thought I had everything working last week so I started checking. In verifying that WordPress Integration (on bbPress) was set up correctly I went to check the salts in options.php as noted on the page. When I got to the secure_auth_salt I noticed this was not shown on my options.php page. I then pulled up wp-config.php and noticed the salts shown there do not match what is showing on options.php. Do I need to update the options page or config file? Do I need to reload something to get things to sink up? Any thoughts would be appreciated. Thanks, John

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

The salts on your bb-config file need to match the ones in your wp-config file if you want shared logins.

Share this post


Link to post
Share on other sites
jg_cci    0
jg_cci

Salts or keys? The keys do match between the two files (wp-config & bb-config)but when I look at the salts in wp-config.php and what options.php shows they don't match up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×