Jump to content
Sign in to follow this  
stefanogrini

New blog page template

Recommended Posts

catrina

You'll need to go to Settings > Blog And Posts > change your Post Layout Mode to Magazine Layout Mode and if you want to enable your thumbnails, you need to scroll down to Post Thumbnail Placement (under Blog And Posts) then select Posts/Blog Page. Save your options after that.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
stefanogrini

It is exactly what I did, now i switch to blog mode but thumbs seem not working please help :(

Share this post


Link to post
Share on other sites
Kate

Hi Stefano, Could you please send us a screenshot of the settings Catrina referred to above?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×