Jump to content
Sign in to follow this  
boleja01

Feature slider not displaying full text

Recommended Posts

boleja01

Hi, I have had the feature slider on the front page of my site since january, recently the features do not display or link to the full text. How do I remedy this?

Share this post


Link to post
Share on other sites
kastelic

Try deactivating all plugins to see if one is conflicting. Did you do any updates or changes right before the problem arised? And finally, a link to the site would be invaluable.

Share this post


Link to post
Share on other sites
cmunns

Create manual excerpts for each one of those posts to shorten them up in the slider area.

Share this post


Link to post
Share on other sites
boleja01

Manual excerpts? Like a shorter block of text in the feature area with a link to a full link post in the text?

Share this post


Link to post
Share on other sites
cmunns

Well if they are added via the features post type then yes just shorten them up or we can help you change the size with CSS...you tell us what you want to do

Share this post


Link to post
Share on other sites
flourishdesignstudio

Did this ever get figured out? I would like my featured post slider to automatically link to the post that the content that it is taken from. But, I can't get it to work despite hours of frustrating troubleshooting. Can someone help? Here's the site I'm working on: www.moosewoodcooks.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×