Jump to content
Sign in to follow this  
miketartaglia

Upgraded to 1.5 today

Recommended Posts

miketartaglia

I upgraded to 1.5 today and now my background on my pages at miketartaglia.com are not the same as before. they we all white when the setting is black. Please help.

Share this post


Link to post
Share on other sites
Kate

Hi Mike, Do you mean the main background of the site? Because it's showing as black for me.

Share this post


Link to post
Share on other sites
miketartaglia

No, where you see the black text on white back ground, it used to be white text on black background. Maybe background is not the correct word I should use in this example.

Share this post


Link to post
Share on other sites
catrina

Do you want to change the white background for the page content (which is on top of the overall black background) to black and all text to white?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
timlinson

In Design Control, were you using the fixed-width design framework before the upgrade?

Share this post


Link to post
Share on other sites
miketartaglia

Catrina to answer your question yes. Tim, I believe I was using that design, however, I tried changing to all of them and it didn't fix it.

Share this post


Link to post
Share on other sites
timlinson

Well I guess we should clearly specify exactly what the problem is. Have you tried changing the colors back in Design Control and they just won't stick? Or are you just wondering why they've changed?

Share this post


Link to post
Share on other sites
miketartaglia

The main problem is that I can not get the back ground black and the text white again ever since I upgraded to the latest Platform Pro

Share this post


Link to post
Share on other sites
timlinson

So when you set the bg/text colors settings in Design Control, nothing happens? I just tried it on a 1.5.0 test site with a canvas framework like yours, and the front canvas bg turned black with white text.

Page Background Color #000
Page - Primary Text Color #FFF

Share this post


Link to post
Share on other sites
pfflyer

Mike, 1) id you save your platformpro settings before you upgraded? 2) After the upgrade, did you go into PlatformPro settings and simply click save options?

Share this post


Link to post
Share on other sites
miketartaglia

No I did not save the settings, however, if I activate the old theme, the colors are correct.

Share this post


Link to post
Share on other sites
catrina

Have you tried changing other colors using Design Control? Are those changes sticking?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
miketartaglia

Just as a curiosity, I changed the colors to wacky colors for now. Here are my current settings. Full-width design with canvas Body BG: #914091 Page Color Background: #f00cf0 Page Canvas Background: #cade16 Border color: #302e30 Look at the site now with these settings. nothing stuck.

Share this post


Link to post
Share on other sites
catrina

Ah, then it is a problem with Design Control. Have you already tried deactivating your plugins?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
miketartaglia

I disabled all plugins and I still have the incorrect display of my site.

Share this post


Link to post
Share on other sites
samyone

I observed that when you upgraded to 1.5 in plateformbase theme the new style sheet is style.css and not base.css So I copy all base.css to style.css and all my hacks is correct like the old theme. Try this !

Share this post


Link to post
Share on other sites
miketartaglia

Samuel, my issue is with the platform pro theme. I see a style.css in it. I'm not sure what you are asking me to do. Sorry.

Share this post


Link to post
Share on other sites
miketartaglia

I noticed something else. At the bottom of the page where you select a theme in Wordpress, it says the platformbase stylesheet is missing. I never removed it, so why is it under the broken section of themes?

Share this post


Link to post
Share on other sites
miketartaglia

Ok I figured it out. I was reading the post at http://www.pagelines.com/forum/topic/5435 and it talked about file permissions for the dynamic.css file. I gave it permission to be written too and viola the site miketartaglia.com is back in business. Thank you all for your inputs. I actually learned a lot from this experience. By the way, what is the actual permissions that need to be set on a windows server for this file?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×