Jump to content
Sign in to follow this  
jwchameleoncorp

RSS Feed link does not work...

Recommended Posts

jwchameleoncorp

Hi Everyone, I am building two websites, www.newcenturycapital.com and www.hawaiianvacationvillas.com. I would like to use the RSS Feed icon/link. I thought the icon/link would automatically connect to my "post" page on each website (the "Press" tab for New Century Capital and the "News" tab for Hawaiian Vacation Villas) but when I click the link I get a 404 - Page Not Found. Both links take me to the following link: www.mywebsite.com/feed. However, I don't have a page named "Feed." When I try to re-assign the URL address as "/feed" for each post page, Wordpress automatically changes it to www.mywebsite.com/feed-2. I looked everywhere...I don't have a page called "Feed." Can anyone give me any ideas? Thank you! Jeff

Share this post


Link to post
Share on other sites
jwchameleoncorp

Hey Adam, Thanks for the reply! I checked out the article and it just confused me more. No where did I see how to correct my problem. Any suggestions? Thanks! Jeff

Share this post


Link to post
Share on other sites
jwchameleoncorp

I found something that makes it even more confusing. I have a couple of other websites that I'm working on that do not have the same problems with the RSS Feed. The other websites are www.socialfilmnetwork.com and www.roadtripjunky.com. When you click on the RSS Feed Link on each website you will see that they work fine. I looked at the settings in my WP Admin/Dashboard for all of my websites and they are exactly the same. I've checked Google for solutions and looked at all the forums here on Pagelines but I haven't found any solutions. I can't figure out why the RSS Feed Link works on some of my sites and not at all on others. Anyone have suggestions? By the way, in case it matters, I use Platform Pro with WP 3.3 for all my websites. Thanks!

Share this post


Link to post
Share on other sites
jwchameleoncorp

Hi Catrina, Thanks for responding. Honestly I'm not sure how to answer your question...I'm kinda new at this but learning as fast as I can! Here's what I can tell you... I haven't set up a 3rd party "feedburner" or anything like that. I assumed that Platform Pro (or Wordpress since it is a blogging platform) came preconfigured and equipped to make all that happen automatically. In other words, I thought the RSS Link was "prewired" to automatically work with your "posts page." I even created a static home page for Wordpress as described in this Wordpress tutorial http://codex.wordpress.org/Creating_a_Static_Front_Page and designated my "post page" accordingly. The weird thing is that it works exactly as I assumed it would on some websites and not on others. If it's possible, I would like it to work the way I assumed it would (the way some of my sites have) so that I don't have to add another 3rd party app to the mix. Thanks for your insight!

Share this post


Link to post
Share on other sites
jwchameleoncorp

Ok Ok...you're gonna laugh. This should give you some idea of how new I am at this. The only difference I noticed between the sites that are working correctly and the ones that aren't is that sites which are working correctly have comments on the "post page." So...I added a post on the "post page" for websites that were not working correctly and...wah-lah!...it works! Apparently the only way the RSS feed will work is when there is actually something to "feed"...duh! Now I feel like a complete retard...sorry for wasting everybody's time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×