Jump to content
Sign in to follow this  
nomad60

Footer area, too much content

Recommended Posts

nomad60

How can I get the footer area to be smaller without the "pages", "the latest", or "more"? My footer is half as long as the page itself! http://www.songtanbaptist.com/ Also, this isn't a huge issue but...I set my page width for 1024px and created a header image exactly 1024px wide but if I use a header image with some color, the image seems to be offset to the right for some reason, not lined up perfectly with the rest of the content. Thanks

Share this post


Link to post
Share on other sites
catrina

You can add this CSS code to the custom CSS area:

div.dcol-pad h3.widget-title, div.footer-links, ul.latest-posts, div.footer-more {display: none;}

but if I use a header image with some color, the image seems to be offset to the right for some reason, not lined up perfectly with the rest of the content.
Can you provide an example of this?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
nomad60

I added the code to the custom code area but all it did was to have the code show up on the bottom of the footer. I probably did something wrong; I'm not a css person at all.

Share this post


Link to post
Share on other sites
kastelic

I think you put it into the Footerscripts box instead of the Custom CSS box; there are several different custom code areas on that options page.

Share this post


Link to post
Share on other sites
nomad60

You're correct, that's where I put it but with the free version, that's the only option I see to enter code. I see where it says Custom Code but Footerscripts Code or Analytics is the only available box where I can input anything :( I'm adding custom drop-down menus so every time I create another page, the footer gets even longer and it doesn't look good at all. One more thing for the developers; I have to use Firefox because with either IE8 or IE9, I get the warning that I'm using IE7 and should upgrade browsers. Everything is greyed out and I can't make any changes. Weird. IE9.jpg

Share this post


Link to post
Share on other sites
catrina

Ah, I didn't know you had the free version. Put the CSS code between <style type="text/css"> and </style> tags and then add the code to your header file (just above the

</head> tag).

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
nomad60

That did the trick; no more pages on the footer! Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×