Jump to content
Sign in to follow this  
tcantrell

Feature Slide in IE Gradient Image Showing In Footer

Recommended Posts

tcantrell    0
tcantrell

I'm using Station Pro and in IE on Windows the feature slides aren't centering properly. It seems to get progressively worst as you cycle through the features. Meaning each time it cycles the images are a little more to the right and off centered. I've included a screen shot below. Also, on a few of my posts that aren't very tall I have a gradient image that is showing up in the footer area. If I embed a video or image or anything over around 500px tall it doesn't show. I included a link to a post with this problem and a screenshot below. Any help is much appreciated. Screenshots: 7RZL4.jpgqGa59.png See feature slide at: http://www.sk8mafia4life.com See individual post with gradient image at: http://www.sk8mafia4life.com/10-minutes-with-javier-sarmiento/

Share this post


Link to post
Share on other sites
kastelic    6
kastelic

What version of IE are you using and do you have any custom CSS in place?

Share this post


Link to post
Share on other sites
tcantrell    0
tcantrell

Quite a bit of custom code... I'll double check on the IE version and post back. .category #morefoot {display:none} .blog #morefoot {display:none} #footer{display:none} .post-nav{display:none} .single #sidebar { width:235px;} .single #maincontent {width:700px;} .single .thumb {display:none} #nav ul li a{text-transform:uppercase} #nav ul, #nav .mnav {width:960px;} .category #sidebar {display:none} .category #maincontent {width:960px;} #feature{height:480px} .single .post-excerpt { width:600px;} .category .post-excerpt { width:600px;} .post-excerpt {font-weight: bold;} #nav ul li a{margin-left: auto;} #nav ul li a{margin-right: auto;}

Share this post


Link to post
Share on other sites
tcantrell    0
tcantrell

It was Windows Vista, IE 7... I tested it on a few other versions of IE and it worked, I also remember trying it on XP but I can't recall if it worked correctly.

Share this post


Link to post
Share on other sites
catrina    103
catrina

Go to Theme Options > Global Options > enable Google IE Compatibility Fix


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
tcantrell    0
tcantrell

Thanks, already enabled though... Any other suggestions?

Share this post


Link to post
Share on other sites
kastelic    6
kastelic

I'm rolling down the freeway right now with a laptop, otherwise I could dig deeper into the specific CSS rule that is causing the problem. If you can remove a few rules at a time and test, then you could pinpoint the problem and once you figure it out, you can use the star hack to specifically target IE7 and below. Like so: #something{ *width: 300px; }

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×