Jump to content
Sign in to follow this  
patrick

Configuring EcoPro Home Post Pages

Recommended Posts

patrick

Hello, I am having some difficulty trying to set up the home and main post pages on my EcoPro site. I want the homepage to just be the feature page that only shows 3-5 features. I want the post page to show the full posts or excerpts. My pages are as follows: Home: http://myphotel.com/home/ (I want this to be the landing page for myphotel.com.) Posts: http://myphotel.com/ What I don't understand is why, when I go into Reading Settings and select "Front Page displays Home" then there is no option fot the post page, just a dash (-). Can you please tell me what I'm doing wrong? Also, how can I turn off the reply section on the homepage? Comments are fine in the individual blog posts, but I don't want a huge Reply bubble on the home page. Thank you, Patrick Archer

Share this post


Link to post
Share on other sites
catrina
What I don't understand is why, when I go into Reading Settings and select "Front Page displays Home" then there is no option fot the post page, just a dash (-). Can you please tell me what I'm doing wrong?
By default, there is no option for the posts page because you need to create a page (which will appear in that dropdown list). When you select the static page setting, the page you select in that "Posts page" list won't display posts. It will only display a page in the posts area (i.e. an About page, a Contact page, or whatever). If you want your posts to display in a page separate from the home, there would need to be some code customization.
Also, how can I turn off the reply section on the homepage?
You can hide that comments section by going to the page editor for your "Home" page, deselecting "Allow Comments" under the Discussion section, and updating the page.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
patrick

Catrina, Thank you for the feedack. You helped me figure out the first part, but I'm still not seeing how to turn off comments on the home page. When you say "going to the page editor for the 'Home' page", I assume you mean go to Pages>Home>Edit. When I open the edit window for the Home page, I cannot find any buttons or dropdowns related to "Allow Comments" or Discussion Settings. Any help would be appreciated. Regards, Patrick Archer

Share this post


Link to post
Share on other sites
cmunns

If it doesn't show up then you may have to toggle that menu by going to "SCREEN OPTIONS" tab in the top right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×