Jump to content
Sign in to follow this  
anlinares

Image separating blog posts

Recommended Posts

anlinares

I'm trying to separate blog entries with an image so that the following image would divide all posts: signature_04.png Any clues? My work in progress blog is at http://www.ittakesagrandma.com. I'm new to WP and Platform Pro so trying to learn through designing a blog for my mom. The content is just a couple of my first posts from an old blog. Please ignore. Thanks in advance for your help!

Share this post


Link to post
Share on other sites
catrina

Which layout mode are you using for the blog posts? Are the blog posts on the main page displaying as full-width or as excerpts? By the way, when I go to the link you provided, it says:

Warning: Cannot modify header information - headers already sent by (output started at /home/content/a/n/l/anlinares/html/wp-includes/functions.php:4487) in /home/content/a/n/l/anlinares/html/wp-includes/pluggable.php on line 897
There might be a problem with the files...

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
anlinares

Blog posts are full-width. Sorry about the error! I'm working on the site. I actually made the rookie mistake of changing a few things in the css of the platformpro before I realized I should be working in base. So I have now updated to base. That message is not showing up on the site anymore. However, when I make any changes in the admin panel that warning pops up. Any idea how to get rid of it or should I start another topic? I think it is perhaps stemming from an edit I made to get rid of that small line underneath the features slider. The line is back and I don't remember what I did to get rid of it!

Share this post


Link to post
Share on other sites
timlinson
That message is not showing up on the site anymore.
You don't see that php error anymore? I'm still getting it when I go to the link. You might just be looking at cached versions. Had you made any changes to the mentioned files?

Share this post


Link to post
Share on other sites
anlinares

No, I don't see the error. Completely erased all cookies and caches and history and still no error. I do see the error when I save things in the admin panel. Any clue what is going on?

Share this post


Link to post
Share on other sites
anlinares

Okay, now I'm trying to log in to the admin panel and am just getting a white page with the same error: Warning: Cannot modify header information - headers already sent by (output started at /home/content/a/n/l/anlinares/html/wp-includes/functions.php:4487) in /home/content/a/n/l/anlinares/html/wp-includes/pluggable.php on line 897

Share this post


Link to post
Share on other sites
anlinares

Thanks, Adam! I just uploaded the original wp-includes folder and that seems to have done the trick. Can someone else confirm? www.ittakesagrandma.com Hopefully that is fixed and I can figure out how to add the image divider to posts now. Any suggestions on that? Thanks!!!

Share this post


Link to post
Share on other sites
timlinson

The idea is similar to your signature embed from your last thread.. this time using an action hook with the `pagelines_loop_post_end` location: `add_action('pagelines_loop_post_end', 'anl_post_separator');` `function anl_post_separator() {` `? ? if(is_home()): ?>` `? ? ? ? signature_04.png` `? ? <?php endif;` `}`

Share this post


Link to post
Share on other sites
anlinares

Excellent! Thanks again, Tim!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×