Jump to content
Sign in to follow this  
cefisher

WHY does this keep happening?

Recommended Posts

cefisher

Hello, Quite frequently...(4 times now) my site layout width will completely change. Last night I deleted site background image and the site width got more narrow. The feature areas is now cut off and the main nav bar is now two rows. Can someone please help. LINK Thank You :)

Share this post


Link to post
Share on other sites
timlinson

I think you're still using version 1.3.1.. there were layout issues fixed in 1.3.2. Current version if 1.4.0.

Share this post


Link to post
Share on other sites
cefisher

Ok I did the update on the theme. Still having problems. I need the page width set back to default. I downloaded my theme settings--> restore to default and that fixed the issue BUT when I uploaded my theme settings, the page width reverted back to what it is now. I could fix this issue by simply restoring all defaults but its a hassle to go back though and upload all of my assets, settings, ect. I have restored to default several times now. It seems that every time I make a change to the background IMG, or color through design control--> the site width changes and I cannot get it back. Thanks for the help

Share this post


Link to post
Share on other sites
Kate

Hi Coleman, The reason the width reverted is because it was stored in the settings you re-uploaded. Do you have any plugins installed?

Share this post


Link to post
Share on other sites
cefisher

I understand that Kate. Yes of course I have plugins installed...

Share this post


Link to post
Share on other sites
cmunns

Let us know the next time the layout resets and take notes of what happens just before you notice the change.

Share this post


Link to post
Share on other sites
Rob

This will sound weird, but the cure to the changing layout width is to remove the "Breadcrumb" option in the Site Header Template Control. For some strange reason, BreadcrumbNavXT has a default width that always seems to be 4 pixels wider than the current layout. On my sites, I have widths set ranging from 960px on one site to 1020px on another... it doesn't matter what the width of the layout, that plugin ALWAYS adds 4 pixels. Once the Breadcrumb section is removed from the header, I've had no more problems with the width changing each time I save anything in Pagelines Settings. Adam, you guys at Pagelines need to find the anomaly with this one. I would imagine it's a systemic problem.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×