Jump to content
Sign in to follow this  
evert100

attachment-thumbnail size

Recommended Posts

evert100

In response to Tim's solution to get a excerpt post with the featured item above the excerpt i changed the code. But there is one problem left. I want my featured image to be 580 wide and 300 high. It keeps getting to max width of 300 px. This is what i see in the code. img title="580" alt="580" src=" 580-150x120.jpg" Here's my url http://edugram.nl/?page_id=14 Here is a website which has what i want to create: http://dev.argotandochre.com/ Thanx

Share this post


Link to post
Share on other sites
catrina

This is the code I see when I look at your source: `580-300` The

title
and
alt
tags have no impact on the size of the thumbnail image. It is
width
and
height
that needs to be adjusted. Try adding this CSS to your base.css file:
img.attachment-thumbnail {width: 580px; height: 300px;}

(The reason why it defaults to 300x300 is because thumbnails are squares by default.)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
evert100

Catrina, thanks for your reply. I already tried this solution, but it doesn't solve the problem. The original image 580 x 300 has been changed (through Wordpress?). The only thing you do, with your suggestion, is afterwards blow up the image that has been changed. What i need is some clue about a setting or a php re-coding that will let my featured image UNCHANGED. So i need `src=" 580-300.png">` Do you see what i mean? Any ideas? @Catrina to make it clear i implemented the css you suggested, so you can see it is just a blow up from an image from 300 x 300. Thanx

Share this post


Link to post
Share on other sites
kastelic

Have you tried going into Settings -> Media and changing the Thumbnail Size?

Share this post


Link to post
Share on other sites
evert100

@Jimmy, yes i did change that, but no effect. Now i discovered that it works for new media uploads. Yo mentioned that in another post. I tried it and it worked. Solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×