Jump to content
Sign in to follow this  
timharper

Removing sitemap from pages

Recommended Posts

timharper

Hi, after upgrading to WhitehousePro3 at www.cientifica.eu the theme seems to have added the entire sitemap to my footer. Can't seem to find the setting to turn this off although it must exists somewhere. Any ideas? Thanks in advance.

Share this post


Link to post
Share on other sites
Kate

Hi Tim, What you see there is the default content. You can change it by adding widgets to those sections. (Find widgets under Appearance->Widgets.)

Share this post


Link to post
Share on other sites
timharper

I can add widgets above the text, but I can't seem to remove it

Share this post


Link to post
Share on other sites
cmunns

APPEARANCE - MENUS has two locations for assigning custom menus that correspond to the two long page lists in your footer.

Share this post


Link to post
Share on other sites
timharper

Thanks, but the only option I can see there is to add menus, nit remove the stuff taking up most of the footer. Is there a way to just get rid of it all?

Share this post


Link to post
Share on other sites
catrina

Would you like to hide just those two columns with the pages or the footer altogether?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
timharper

It's just the three columns headed 'Pages" "Stay in Touch" and "More" that need to go - otherwise the footers work fine.

Share this post


Link to post
Share on other sites
catrina

Add this code to the CSS Rules box in Theme Options > Custom Code:

div.footer_nav {display: none;}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
bioedenmex

Hello Catrina. I used these instructions and the sitemap disappeared correctly. However the headers: "Pages", "Stay in Touch" and "More" are still there... How can I remove them also? Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×