Jump to content
Sign in to follow this  
iamjai2011

Next Gen pictures in carousel on post page

Recommended Posts

iamjai2011

We are trying to show a Next Gen gallery in the carousel on the homepage of our blog (www.iamjai.com/blog), but it will only work if we disable the post page. Before this, we used to display the posts pictures in the carousel, that did work just fine. We have temporarily disabled the carousel. Please help!

Share this post


Link to post
Share on other sites
studio8c

Some additional information, The Next Gen gallery in the carousel works fine if we add it in one of the other static pages. But when we try to add it on the postpage/ homepage it says gallery not found in the carousel. We also add the carousel item under postpage in the template setup.

Share this post


Link to post
Share on other sites
cmunns

Is this just happening with the latest version?

Share this post


Link to post
Share on other sites
studio8c

@Adam version 1.3.5

Share this post


Link to post
Share on other sites
cmunns

Try upgrading to 1.4, not sure if there was something in there though to fix as only you two have reported the problem.

Share this post


Link to post
Share on other sites
studio8c

@Adam, Then we try that first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×