Jump to content
Sign in to follow this  
margeaux7

Lost Social Icon Still Lost After Patch and Patch messed up Footer color

Recommended Posts

margeaux7

Lost Social Icons I have installed http://api.pagelines.com/patches/style_css_fixed-133.zip and my icons are still missing and now my footer is white on some pages and black on others. Missing social icons http://myfarmagent.his.com/blog-2/'>http://myfarmagent.his.com/blog-2/ Footer color wrong after installing recommended patch http://myfarmagent.his.com/ Thank you in advance.

Share this post


Link to post
Share on other sites
Simon

Upgrade to latest version in Launchpad

Share this post


Link to post
Share on other sites
margeaux7

Forgive me I am so new to this I do not know what you mean. Things were working prior to the upload.

Share this post


Link to post
Share on other sites
margeaux7

Ok, I uploaded the latest Platform Pro. Still no social icons and still my footers are black on some pages and white on others. No social icons: http://myfarmagent.his.com/'>http://myfarmagent.his.com/2011/05/14/insufficient-soil-moisture-and-seed-emergence/'>http://myfarmagent.his.com/'>http://myfarmagent.his.com/2011/05/14/insufficient-soil-moisture-and-seed-emergence/ White footer http://myfarmagent.his.com/'>http://myfarmagent.his.com/ Black footer http://myfarmagent.his.com/'>http://myfarmagent.his.com/

Share this post


Link to post
Share on other sites
kastelic

I see the social icons at the top left of that page, or are you talking about something thats supposed to show up after the post or something? As for the footer, just put this in Custom Code -> Custom CSS:

#footer{background:white}

Share this post


Link to post
Share on other sites
margeaux7

Yes they are supposed to show up in the posts. Thank you for responding. I greatly appreciate it.

Share this post


Link to post
Share on other sites
catrina

You need to enable the social icons in your settings by going to Settings > Blog And Posts and in the Post Footer Sharing Icons you need to check the boxes for the icons you want then save the settings. After that, go to Template Setup and select Single Post Content Area from the dropdown menu and then enable Content Sharing Tool.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×