Jump to content
Sign in to follow this  
msaizan

no longer able to upload feature background image

Recommended Posts

msaizan+    6
msaizan

i sent the image to you Simon - it's not the only image i tried though - tried different sizes and compressions. that would be great though it it were just an issue with the jpeg. that would be an easy one to solve. Thanks for all your help with this.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The image worked fine for me, I sent 2 screenshots back to you

Share this post


Link to post
Share on other sites
msaizan+    6
msaizan

Ok thanks for trying. Prob is something on my end then, I will keep looking into it and report back.

Share this post


Link to post
Share on other sites
msaizan+    6
msaizan

the short story is - spent two hours on the phone with the hosting company - the person helping me couldn't diagnosis the problem and decided to send it up the ladder - while he was writing the help ticket the issue resolved itself. i could suddenly upload again. dunno.

Share this post


Link to post
Share on other sites
scoop    0
scoop

Same problem different error messages. Had uploaded a logo with no problem days ago - error message now it that it is an unsupported file type - this is a new jpg from Photoshop as well as past images that have worked - and your original feature1.jpg image that I replaced with my new one. 1. Image not recognized as a valid file type = jpgs & pngs! 2. Permissions are now set to 777 3. upload folder is your platform pro folder 4. Cannot upload to the main media gallery either now - error message there is: "?????? has failed to upload due to an error File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini." No plugins activated Had gone up to the newest WP and PlatformPro using Base HELP!!

Share this post


Link to post
Share on other sites
scoop    0
scoop

nevermind - it was a hosting issue - tech support altered my php.ini : )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×