Jump to content
Sign in to follow this  
adnanymous

Nav menu gone white.

Recommended Posts

adnanymous

Hi, the website is http://justgotours.com As I added a 'dropdown menu' to my site, the blue background is now covered with a myterious white... can you tell me why it happened and what can i do to remove the white color? Note: I am using this custom CSS to give the blue background to my nav menu: #primary-nav ul.main-nav { width: 740px; background: #104E8B; } Cheers!

Share this post


Link to post
Share on other sites
ricardo

Hi Adnan! Have you tried changing the colors in your PlatformPro Settings > Design Control? Read the description to find out which element does each color affect. Ricardo

Share this post


Link to post
Share on other sites
adnanymous

Hi Ricardo, Thanks for your reply, but I am still clueless. Which elements of design control do actually affect the menu bar? From their description, i frankly am not able to distinguish. Can you help? (I tried changing everything color that was white #ffffff in the entire design control but no luck.)

Share this post


Link to post
Share on other sites
Kate

Hi Adnan, This is info from the "Design Control" page:

Page - Secondary Text Color Used In Subtitles, Widget Titles, Nav, Etc... Page - Tertiary Text Color Used In Navigation, Hover effects Primary Site Element Colors - Site elements are the basic contrast elements of your site. For example: selected navigation items, feature footer, blockquotes, etc...
Look for those items to modify.

Share this post


Link to post
Share on other sites
adnanymous

Hi Kate, I did a trial n error with the elements you mentioned above, and got the menu to be working with a white background. But what i want to do is to have a blue background for the menu bar, and that's why i was using this custom code: #primary-nav ul.main-nav { width: 740px; background: #104E8B; } But now this code works no more. The nav menu bar remains white, with only a tiny bit of blue towards it's right. (See http://justgotours.com) But if i remove the 'dropdown' option, the menu becomes blue again. What's happening? Please help me out.

Share this post


Link to post
Share on other sites
cmunns

`#primary-nav .sf-menu li {background:#104e8b;}`

Share this post


Link to post
Share on other sites
adnanymous

Thanks Adam, that did the trick. Really appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×