Jump to content
Sign in to follow this  
summitkreative

Boxes not showing text

Recommended Posts

summitkreative

Help! I just added three boxes to my layout. Somehow the boxes don't show the text, only the images. I've verified that the text is there, and have disabled various CSS overrides, to ensure it wasn't a style conflict. Nothing seems to make the text appear. The whitespace below the images is also very large. Should only be 1-2 paragraphs of text. [url=http://summitkreative.com/clients/2540/]

Share this post


Link to post
Share on other sites
catrina

Hm, I am seeing the text below every box (on Firefox for Mac). Which browser are you using?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
summitkreative

I'm on Safari 5.0.5 on a Mac. I see it in Firefox as well.

Share this post


Link to post
Share on other sites
summitkreative

Still need assistance. Looks like it's an issue that affects Webkit & IE browsers only, as it seems to work on FireFox. Any help would be much appreciated. I'm stuck.

Share this post


Link to post
Share on other sites
catrina

Have you already checked "Include Google IE Compatibility Script?" in Settings > Misc. Settings?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
summitkreative

Just enabled it, but it appears the same. Here's the info from the debug panel if that helps any: WordPress Version : 3.1.2 Multisite Enabled : No Current Role : Administrator Theme Path : /home/content/52/7253152/html/clients/2540/wp-content/themes/platformpro Theme URI : http://summitkreative.com/clients/2540/wp-content/themes/platformpro Platform Version : 1.4.0 Platform Build : 14 PHP Version : 5.2 Child theme : Yes /home/content/52/7253152/html/clients/2540/wp-content/themes/platformbase http://summitkreative.com/clients/2540/wp-content/themes/platformbase CSS Inline : Yes PHP Magic Quotes gpc : Yes! Pagelines API : Yes Result: 1.4.0 PHP type : Cgi-fcgi OS : Linux Plugins : 8 akismet/akismet.php facebook-comments-for-wordpress/facebook-comments.php gravityforms/gravityforms.php gravityformsmailchimp/mailchimp.php gravityformspaypal/paypal.php twitter-for-wordpress/twitter.php wordpress-importer/wordpress-importer.php wp-pagenavi/wp-pagenavi.php

Share this post


Link to post
Share on other sites
kastelic

I would guess this is a markup issue, sometimes I think Firefox will auto-correct an unclosed tag while webkit will not. Check to see if you have any unclosed tags in your boxes. If you don't see any you could put this CSS bandaid in Custom Code -> Custom CSS:

.fboxinfo {overflow:visible}

Share this post


Link to post
Share on other sites
summitkreative

Thanks for the help. Didn't see any unclosed tags, but the CSS bandaid worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×