Jump to content
Sign in to follow this  
lockerznews

Hover Effect Does Not Work in iBlog Pro 3

Recommended Posts

lockerznews

I cannot fix it! I check the CSS and it looks fine, but the result is not. On iBlogPro3, if you hover over a menu item, the CSS says it should have a darker gradient overlay, similar to that of Apple.com. When I try, I get a dark gray background with a black border on both the right and left sides of the navigation button. It is true even on the theme demo here. It seems to be more of a glitch, because when I checked the images folder, there is an image specifically for when you hover over a navigation button, yet when I try, I get a dark gray color with white words rather than an image. Any clues as to why? Any CSS code that will fix this?

Share this post


Link to post
Share on other sites
lockerznews

Image preview of what it SHOULD look like when on mouseover: menu2.png Image preview of what it DOES and SHOULDNT look like when on mouseover: menu.png

Share this post


Link to post
Share on other sites
lockerznews

Also, it looks fine in BBPress form? Why not in Wordpress form?

Share this post


Link to post
Share on other sites
Andrew

do you have the drop down option activated? it will change the look of the hover over effect.

Share this post


Link to post
Share on other sites
lockerznews

Did I ever mention how amazing you are :D?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×