Jump to content
Sign in to follow this  
robineggblue0605

Site not working

Recommended Posts

robineggblue0605

Hello if any one of the admins of the site can help would be great. I have already use platform pro which has perfectly worked. Now I have tried it on a friends package with is PHP5 and the wordpress is the most up to date. Which the one that works is not "in case that is the problem" My problem is I cannot change alot of the settings like background, width, custom code etc.. Gives you the option but does'nt change. It still adds everything like normal. Thanks James

Share this post


Link to post
Share on other sites
timlinson
My problem is I cannot change alot of the settings like background, width, custom code etc.. Gives you the option but does'nt change.
Can you give more exact details? The fields themselves can't be changed? The fields change but when you click save they change back? The fields shows the new values but you don't see changes on the site? etc. Screenshots could also help if it's hard to describe.

Share this post


Link to post
Share on other sites
robineggblue0605

Hello Tim Thanks for helping me. Sorry for the late reply. Every seems to be working now I think except adding images. It just shows a blank image ? I re added wordpress and the theme but same problem. So strange as it works perfectly on my other hosting that I added a site today "PERFECT". The perfect site is dreamhosts.com and the one not working bluehost.com Is it hosting settings ? Thank you James

Share this post


Link to post
Share on other sites
cmunns

Have them check to see if the permissions are set correctly on the uploads folder for WP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×