Jump to content
Sign in to follow this  
kowski

How to delete the pageline logo in den footer ?

Recommended Posts

kowski

How ca I delete the pageline logo in the footer and replace it with ?© Nomoremindgames.de, 2011 ? thanks in advance

Share this post


Link to post
Share on other sites
cmunns

There is already a footer option for placing the site terms, but if you want to change it in PlatformPro you can use a filter ` add_filter('pagelines_leaf','my_terms'); function my_terms($content){ $content = echo 'some output for you terms'; return $content; } ` This snippet goes in your functions.php file of -Base

Share this post


Link to post
Share on other sites
kowski

could you please tell me where to put this exactly ? thanks for your patience

Share this post


Link to post
Share on other sites
Kate

Hi Jakob, You put it in the functions.php file, inside of the "platformbase" directory. You can put it anywhere within the file, inside of the

<?php ?>

tags of course.

Share this post


Link to post
Share on other sites
kowski

I really don't knwo where to put this. Isn't there any other way to get rid of the Pagelines logo in the footer ? thank you so much in advance

Share this post


Link to post
Share on other sites
catrina

You need to open the functions.php file (on your Dashboard go to Appearance > Editor > click on "Theme Functions" on the right side of the page) and paste that code inside the file.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kowski

now i get this Parse error: syntax error, unexpected T_ECHO in /var/www/web155/html/wp-content/themes/platformpro/functions.php on line 4

Share this post


Link to post
Share on other sites
kowski

and the whole site crashed. I deleted the file manualy via ftp and now everything is normal again

Share this post


Link to post
Share on other sites
timlinson

`return $content` is missing a semicolon: `return $content;`

Share this post


Link to post
Share on other sites
kowski

i still get the same error trying this. is there no other way ?

Share this post


Link to post
Share on other sites
chapta

Hi, I tried and I've got the same error (I edited the functions.php in the base theme, not in the pro), then I just removed the "echo" from the code and now it works! Pageline's logo removed. The code I used is the following: add_filter('pagelines_leaf','my_terms'); function my_terms($content){ $content = 'some output for you terms'; return $content; } I don't know anything about php, I tried this because I thought "echo" had something to do with the T_ECHO error. And I was right.

Share this post


Link to post
Share on other sites
catrina

Thanks Enrico. Jakob, you can try Enrico's solution and see how it works out for you.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kowski

and where can i access the base theme :) ? thx again

Share this post


Link to post
Share on other sites
catrina

You'll need to activate the base theme (PlatformBase) by going to Appearance > Themes. After doing that, you'll be able to go to Appearance > Editor > select "Theme Functions" (functions.php) from the right side and add the code in the appropriate place inside the file editor.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
karinrose

Hi, I tried to do this as instructed above in PlatformBase and got an error message: Parse error: syntax error, unexpected ';' in /home/splitculture/www/www/wordpress-3.1/wordpress-3.1/wordpress/wp-content/themes/platformbase/functions.php on line 6 Now I'm unable to do anything else because the error message keeps popping up. How do I fix this so I can try removing the logo?

Share this post


Link to post
Share on other sites
catrina

Re-upload the functions.php file and refresh. Did you try Enrico's solution or the one suggested farther up?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
karinrose

Thanks Catrina. But it's not even letting me log into my wordpress admin. The error message keeps popping up. Do I need to re-upload the functions.php file through my host server?

Share this post


Link to post
Share on other sites
karinrose

Ok thanks. I'm about to try Enrico's solution again. But I'm not replacing the leaf right now. I just want to get rid of it. Do I still use this exact same code? add_filter('pagelines_leaf','my_terms'); function my_terms($content){ $content = 'some output for you terms'; return $content; }

Share this post


Link to post
Share on other sites
kowski

inserting the code entirely deleted the leaf logo. But how can I insert my own logo instead of the leaf ? And have it displayed in the middle of the footer ? thank you so much for your awesome help !!!

Share this post


Link to post
Share on other sites
kowski

just noticed, when i activate the Base theme, suddenly my whole menu is gone ... because of this i had to change back to the normal pro theme

Share this post


Link to post
Share on other sites
catrina

Jakob, do you have the Developers license (this allows you to remove the logo entirely if you please)?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×