Jump to content
Sign in to follow this  
jgbr

Erase all note of commenting and author/by

Recommended Posts

jgbr

Hi All Just wondered how i erase all references to commenting from a site IE: no comment section, add comments or comments closed. completely shut it down so no one ever sees it. Also How in pagelines do i disable the BY admin etc.

Share this post


Link to post
Share on other sites
ricardo

Hi James! Go to Settings > Discussion and disable comments. Do you have many posts/pages posted already? Because the setting above will just be valid from now on. Ricardo

Share this post


Link to post
Share on other sites
jgbr

Hi Many thanks for the response disabling it in wordpress does not work you still get the message by a post of add a comment or commenting closing I need to completely erase commenting or any references to it publicly.

Share this post


Link to post
Share on other sites
ricardo

Again, this setting only works for new posts and pages. Old pages and posts will have their own setting. You can change that using a query in phpmyadmin which I only recommend if you have a lot of posts and you know what you are doing. Messing directly with your database can have serious consequences. Backup first and then follow the advice in these pages. After disabling comments you can go to PlatformPro Settings > Template Setup and remove the Comments Form section from Page Content Area and Single Post Content Area. Ricardo

Share this post


Link to post
Share on other sites
jgbr

Hey I understand what you are saying but in many themes you just going into a couple of the php files and delete the comment referernce. essentially i just want to remove the "leave a comment/ 1 comment etc" by the edge of posts . Also i want to remove the by admin or whatever part?

Share this post


Link to post
Share on other sites
ricardo

Apart from going into phpmyadmin, have you tried anything of what I've suggested? Additionally, can you post a link to your website? Ricardo

Share this post


Link to post
Share on other sites
jgbr

Hey I've done what your said and its made no different im running it on a localhost sandbox I've turn it of in wordpress settings etc and i still get "leave a comment or 1 comment etc"

Share this post


Link to post
Share on other sites
jgbr

In most themes you just go into the php files assoc and delete it out but obviously i dont have that sort of access here

Share this post


Link to post
Share on other sites
ricardo

You're a tough customer, James! =) Read carefully please: You don't need to edit php for this. Follow *all* the instructions I gave you and it will work. I guarantee! =) Ricardo

Share this post


Link to post
Share on other sites
jgbr

Solved its a combination of pagelines settings, phpadmin and wordpress settings. Many thanks for help karma left

Share this post


Link to post
Share on other sites
ricardo

I've already said that previously posted Pages or Posts are not affected by the change so you have to change those by hand or using the phpmyadmin method. Ricardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×