Jump to content
Sign in to follow this  
tbold1

Unable to change background image - Platform Pro

Recommended Posts

tbold1

Hi there, When I go to change the background image in the settings, it makes no difference at all to the site. The image shows up fine in the settings, as if uploaded correctly, but this is not reflected on the homepage. I've tried clearing cache, different browser even different computers so that's not the issue. Any ideas?

Share this post


Link to post
Share on other sites
cmunns

What is the link to your site Tom?

Share this post


Link to post
Share on other sites
tbold1

Hi Adam, The web address is crossfitbold.com

Share this post


Link to post
Share on other sites
catrina

Hm, I can't see it on my browser either (Firefox on Mac). Perhaps you should try adding the background image using CSS:

body {background-image: url('http://LINKFORBACKGROUNDIMAGE');}

Change the URL to the direct link to your image, which can be uploaded to the Media Library.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
tbold1

Thanks for the responses guys, I'm still running into the same issue as the image is now up but is mostly hidden by a black background so only the edges of it can be seen. Is there any way to get rid of the background colour so that I can see the image in full?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×