Jump to content
Sign in to follow this  
glynt

Flash disappearing behind menu

Recommended Posts

glynt

Hi, I have a flash movie in my feature which disappears behind the menu, but only in Chrome. I have tried the code that was suggested in this post: http://www.pagelines.com/forum/topic.php?id=1684 which was for YouTube content but it doesn't work - the content simply doesn't show any more. I think it may be because the object I am embedding is not the same file type. The link to the object is "http://in-focus-marketing.net/wp-content/panoramas/kos pan 0429/kos pan 0429.htm" It works fine in all browser but whatever I don I can't get it to go behind the menu in Chrome.... Any help would be much appreciated! Many thanks, Glyn

Share this post


Link to post
Share on other sites
cmunns

Glyn, Do you have a link to your site? That would help.

Share this post


Link to post
Share on other sites
glynt

Hi Adam, I've removed the feature, but I'll put it back on for a short time so you can see. The page is at: http://in-focus-marketing.net/360-degree-virtual-tour-gallery/ This will work fine in everything but Chrome where the menu and the feature overlay go behind the flash. I have tried every answer I can find on the web.... Many thanks, Glyn

Share this post


Link to post
Share on other sites
timlinson

Try adding `wmode="transparent"` as a rule in the embed code.

Share this post


Link to post
Share on other sites
glynt

Hi Tim, Thanks for your reply. I have tried that, and "opaque", and it just seems to make it work in less browsers. Here's the code I've got in at the moment based on an earlier post in the pagelines forum: <object height="414" width="960"> <param name="flash" value="http://in-focus-marketing.net/wp-content/panoramas/kos'>http://in-focus-marketing.net/wp-content/panoramas/kos pan 0429/kos pan 0429.htm"> <param name="allowFullScreen" value="true"> <param name="allowscriptaccess" value="always"> <param name="wmode" value="opaque"> <embed src="http://in-focus-marketing.net/wp-content/panoramas/kos'>http://in-focus-marketing.net/wp-content/panoramas/kos pan 0429/kos pan 0429.htm" allowscriptaccess="always" allowfullscreen="true" height="414" width="960" wmode="opaque"> </object> Any other ideas? Thanks,

Share this post


Link to post
Share on other sites
cmunns

Glyn, There might be other factors such as z-index but it looks like you removed it so I can't test this theory?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×