Jump to content
Sign in to follow this  
orangewedge

Removing Reply from homepage

Recommended Posts

orangewedge

Preface: I have read other posts on this & it's still showing up on homepage. I can't disable "leave a reply" from appearing on the homepage..I tried to disable globally under settings->discussion, and then tried from editing the individual page by clicking screen options->comments, but under the "comments" field that now appears there is no option to disable, only "no comments yet" is displayed.

Share this post


Link to post
Share on other sites
orangewedge

I didn't realize in screen options that you have to check "discussion" and not "comments". My bad!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×