Jump to content
Sign in to follow this  
pixelslave

Gravatar is not dynamic in forum

Recommended Posts

pixelslave

I did a deep integration with Wordpress and the bb forum. I see my Gravatar image in the forum, but nothing happens when I roll over it. When I'm in the dashboard of Wordpress in the settings area where avatars are set I can see the popup "business card" on hover, but it is static in the forum.

Share this post


Link to post
Share on other sites
pixelslave

Yes, thank you: That is exactly what I am referring to.

Share this post


Link to post
Share on other sites
catrina

The Hovercard is a default for WordPress.com free blogs, but not for a self-hosted WordPress blog that PageLines themes are designed for, so that's why it wouldn't be working automatically in your theme. In order to get it working, you'll need to install and activate the plugin made especially for your kind of WordPress install: http://wordpress.org/extend/plugins/gravatar-wordpress-plugin/


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
pixelslave

Thanks! I'll try that. I have JetPack installed, which gives me Gravatar among the wWordpress.com hosted features, but I guess that only works for the main site and not the forum :(

Share this post


Link to post
Share on other sites
Simon

I dont think bbpress has a plugin yet to use the new hovercards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×