Jump to content
Sign in to follow this  
riveray

Feature Set Won't Go Away

Recommended Posts

riveray

In revising our site I wanted to remove the Feature pages we were using. I have had success except for what displays on the main page of our site when we have it set to display our recent posts. We also have a category for displaying what we call the "Daily Blog" and have included it in our menu. No matter what I do I cannot seem to eliminate the feature set that displays on these two. The Feature Set has been eliminated, the pages set to the default page which has no features set for it. Still the feature set shows. ideas?? The site is https://sbtrails.org/. Thanks!

Share this post


Link to post
Share on other sites
ricardo

Hey Ray! I honestly don't fully understand what you wrote. You deleted the feature set (and the inclusive features) but they keep displaying? Ricardo

Share this post


Link to post
Share on other sites
riveray

Yes--sorry for the confusion. Didn't delete the inclusive features but I did delete the Feature Set and also changed the templates so they shouldn't be displaying any features.

Share this post


Link to post
Share on other sites
riveray

My apologies for taking up your time. It turned our the issue was pages displaying posts and features were enabled for that template page.

Share this post


Link to post
Share on other sites
ricardo

Ok, so lets see if I understood: Prob. #1 - Front page is displaying the features of a deleted set, right? I don't know what's the fallback behavior set in PlatformPro if the default set is not present but apparently is to display any available features. You can try this: - create a new set and recreate the default one. Move all the features to the new set so that the default is empty. Go to PlatformPro Settings > Feature Settings and define the recreated default set as the default set (hope that makes sense) or better still, choose --SELECT-- If the front page still displays features, then something is definitely wrong. - Prob. #2 - features still display in the Daily Blog page Although you said you removed the featured slider from this page, from the code I say this is a category archive, which cannot be style via the nifty drag and drop interface. The page looks exactly like the front page so I guess there's something else happening backstage over there... Ricardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×