Jump to content
Sign in to follow this  
Gavin_

Font issue in different browsers.

Recommended Posts

Gavin_

Hi I have a problem with the way the font on my site is rendering. This is what my client can see it on their PC using Firefox 4 http://screencast.com/t/Kh6SyFEmv This is how it should be: http://screencast.com/t/4kVIhx1UHP The font has been selected using the pagelines typography settings. The web address is www.us-esta.co.uk PlatformBase 1.3.2 PlatformPro 1.3.2 WordPress 3.1.1 when I sue firebug it says the font is Helvetica Neue, which is weird coz that's not a selection. So any ideas how this can be fixed? Thanks

Share this post


Link to post
Share on other sites
cshoffmann

I have the same issue just start occurring. I am researching now for the fix. If it is a bug, we'll find out. I will post the fix when found.

Share this post


Link to post
Share on other sites
Gavin_

Hi Is there an update regarding this? I have a frustrated client that i need to appease. Thanks

Share this post


Link to post
Share on other sites
cshoffmann

Here's how I resolved the issue without looking further: Add this to custom code or base.css: p {font-weight: normal;}

Share this post


Link to post
Share on other sites
Gavin_

thanks - have added the code but ca;t check as i don't have a pc - fingers crossed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×