Jump to content
Sign in to follow this  
jiromyhero

Adsense not showing up

Recommended Posts

jiromyhero

Hello. I am using Platform Pro and recently tried to add google adsense in primary sidebar (right side of page). The section is gray and no ad content is displaying (not clickable). I used a 'ad codes' widget and copied code issued from google. The website is: www.golfeneur.com (gray area found under 'recent comments' section is where the ad was suppose to be. Help please. GDN_(

Share this post


Link to post
Share on other sites
timlinson

Have you tried any other ad widgets?

Share this post


Link to post
Share on other sites
jiromyhero

Tim, Thanks for the reply. I tried a couple other plugins that have widgets (as I am not familiar how to work with plugins w/ no widgets). I have tried: Ad Injection Widget (doesn't show anything on page) Awesome Google Adsense Ad Unit Widget (show just one horizontal line) Easy Ads Widget (same result) No luck at all. The closest widget is ad codes. Just shows a gray box that is unclickable. Any other suggestions?

Share this post


Link to post
Share on other sites
catrina

Have you tried deactivating your other plugins to see if there's a conflict between those and the AdSense widget?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jiromyhero

Thanks for the response Catrina. I will give this a shot and let you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×