Jump to content
Sign in to follow this  
acmadotgov

WP 3.1.2, categories, Platform Pro and error 404

Recommended Posts

acmadotgov

Hi Just wondering if anyone is having problems with their categories since upgrading to WP 3.1.1 or 3.1.2? I keep getting a 404 error telling me that the page doesn't exist (404!) when I click on my category links. For a sample visit [url=http://engage.acma.gov.au/reconnecting/acma-chairman-provides-update]and click on the PUBLIC INQUIRY category link. Is it only me? Cheers, Gus

Share this post


Link to post
Share on other sites
ricardo

Hi Gus! For the looks of it, I would say you only have a slug problem. In WP each slug must be unique, even if it refers to different types of items like categories or pages, so if you already have a page called "music" (where the slug is music as well) when you create the category "music" wordpress will automatically slug it as "music-2". Looking at your pages, either this article (Public inquiry ??“ the story so far) was created first with that category slug or they have been modified later. Rename the article's slug, correct the category slug and everything should be fine. Ricardo

Share this post


Link to post
Share on other sites
wongaa

I'm having this problem to! Any solutions?!

Share this post


Link to post
Share on other sites
ricardo

Andrew, Can post a link to your site? Have you verified if what I describe to Gus is the same thing that happen on your site? Ricardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×