Jump to content
Sign in to follow this  
ingoalmag

Features only working when logged in

Recommended Posts

ingoalmag

Recently, and apparently without having changed anything (?) the features section is only working when logged in to wordpress. If anyone else looks, or if I log out and then look, only the first item it shown. http://ingoalmag.com

Share this post


Link to post
Share on other sites
Kate

Hi David, Did you add any new plugins recently?

Share this post


Link to post
Share on other sites
ingoalmag

No, in fact last night I disabled every single plugin and still had the problem.

Share this post


Link to post
Share on other sites
cmunns

Are the other features marked as drafts? Also you are getting js errors that are more than likely causing the feature slider to not rotate. Uncaught SyntaxError: Unexpected token < ingoalmag.com:91 Uncaught TypeError: Object #<Object> has no method 'superfish' Looks like you're missing a closing `` tag on one of your tracking scripts.

Share this post


Link to post
Share on other sites
ingoalmag

No there are no features marked as drafts. Sorry - don't follow you on the rest...no other js erros that I know of...missing closing script tag? how would I know where?

Share this post


Link to post
Share on other sites
timlinson

Did you put this in your PlatformPro > Settings > Custom Code > Footerscripts? or have a plugin that's embedding it? It's missing the closing `` tag. `

Share this post


Link to post
Share on other sites
ingoalmag

got it - thanks....had added a custom script and it indeed was not closed!! Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×