Jump to content
Sign in to follow this  
samyone

Nav subnav height and background

Recommended Posts

samyone

Hi everybody, I've got a problem to solve. Why i had a space with subnav like the screenshot : screenmenu.jpg How can I delete this space ?

Share this post


Link to post
Share on other sites
kastelic

Do you have any custom CSS at all inserted? Can you post a link to your site, or at least, all the custom CSS you have?

Share this post


Link to post
Share on other sites
samyone

Ooups! I think I know why it do that... When I switch off Cufon, the space disappear, so when I active Cufon... it do the space. It seem that for resolve the issue, can't i hook Cufon with CSS function ?

Share this post


Link to post
Share on other sites
catrina

Yes, you can use CSS along with Cufon in Settings > Typography > editing the Cufon settings at the bottom.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
samyone

Hi Catrina, sorry but I don't find any ?©diting Cufon settings in Settings>Typography !! WordPress 3.1.1 - PlatformBase 1.3.2 - PlatformPro 1.3.5

Share this post


Link to post
Share on other sites
kastelic

I think she means where it says: Cufon: CSS elements for font replacement Add selectors of elements you would like replaced. Maybe you could omit the selector causing trouble in your ment? Sorry, not an expert on cufon. If you re-enable it, we could probably drum up a CSS rule to fix your spacing issue.

Share this post


Link to post
Share on other sites
mgwaters
I'm having a similar issue. When I enable the Cufon Font replacement, it seems to add extra spacing Layout with Cufon enabled: http://www.studio678.com/alcatrazshadeshop/images/cufon.png Layout with Cufon disabled: http://www.studio678.com/alcatrazshadeshop/images/no-cufon.png Notice how far down the address text gets pushed, and parts the submenu elements seem to show. Originally, the font was very small when I enabled the Cufon, so I copied the body css from the platformPro and copied it into my child theme style.css file, editing the font size (increased from 87.5% to 100%) and reduced the line-height from 1.6em to 1.0em: body{ font-size: 100.0%; line-height:1.0em; height:100%; padding-top: 5px;margin-bottom:0; } I added the following into the css elements for font replacement for the Typography > Cufon section: html, body, p, h1, h2, h3, h4, h5, h6 Here's the current dev site: http://74.52.55.82/~alcatraz/about/ How can I track down what is causing this? Thank you for your help.

Share this post


Link to post
Share on other sites
mgwaters
I decided to switch to the @font-face method, seems a bit more straight-forward to me.

Share this post


Link to post
Share on other sites
Danny
@mgwaters, Do you know if it was a browser issue or not ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mgwaters
Danny, it seemed consistent across browsers (FF 8.0, Chrome 15.0 & Safari 5.0.6) on my mac platform 10.5.8

Share this post


Link to post
Share on other sites
Danny
OK I'm not 100% sure and I will have to do a test, but I think you adding the html, body to the cufon list ma well of been the cause.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×