Jump to content
Sign in to follow this  
helvetik_a

Feature textbox transparent

Recommended Posts

helvetik_a

Hi. Could you tell me how to render the feature textbox transparent? As you see in the screenshot, the flash-animation is actually running under the feature textbox and a part is cutted away. thx corina

Share this post


Link to post
Share on other sites
helvetik_a

the screenshot: hsxOs.png

Share this post


Link to post
Share on other sites
cmunns

2 things: Make sure you feature design style isn't set to one of the overlay options. Also, we may have to edit css because the Feature Media portion + text isn't set to full width by default although you can apply a fullwidth background iamge.

Share this post


Link to post
Share on other sites
holly

I have the same problem as the corina, What exactly do you have to change in the css?

Share this post


Link to post
Share on other sites
cmunns

Can I have a link to one your sites? and we'll tell you more

Share this post


Link to post
Share on other sites
holly

Here is the website : http://www.tea4tee.com/ Here is the link to a screenshot of the bug. http://www.tea4tee.com/wp-content/uploads/2011/07/Probleme-Feature-Design-Style.png It has something to do with the "Feature Text Position", "Text on Bottom" works just fine, but left and right gives this bug. Feature Design Style is set to default. Thanks for your help.

Share this post


Link to post
Share on other sites
catrina

Is it possible for you to enable the play/pause button temporarily? I'm trying to inspect the elements in the feature slides but their transitions keep interrupting me. Thanks!


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Kate

Hi Holly, The overlay with the golfball is part of the image. But, for the black portion, it appears the opacity is still set to 1. What do you have on your feature settings page for "Feature Design Style"?

Share this post


Link to post
Share on other sites
holly

Hey all, Anybody have any ideas? this is kind of urgent now... Kate the Feature Design Style is set to deafult : White Texte - Dark Fearure Background - Transparent Texte Overlay (Default) Thanks a million :)

Share this post


Link to post
Share on other sites
holly

There I gave it a try but there is still a space at the top, but I would like to use the transparent overlay, i put that one there as an example but it's the same on all the features, the transparency works with "text on bottom" only.

Share this post


Link to post
Share on other sites
kastelic

I think you need to upload the image as the Feature Background Image rather than the Feature Media Image, and make sure its big enough. The overlay is indeed transparent, but doesn't appear so since its sitting over a black background.

Share this post


Link to post
Share on other sites
holly

Oh my GOD what a to do for such a simple solution .... thank you so so much was starting to drive me crazy... Grate team, Grate product ... Keep it all up and 10 0000 thanks for the help !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×