Jump to content
Sign in to follow this  
8216az7373

Blog Teaser Blog post

Recommended Posts

8216az7373

I have home page set to latest blog post. It shows both the teaser paragraph and the whole blog post. How do I have it show the top 10 blog "teaser paragraphs only" on the home page? Users would need to click through to see the rest.

Share this post


Link to post
Share on other sites
ricardo

Hi Scott! Go to PlatformPro Settings > Blog and Posts and make sure that Blog/Posts Page is checked in Post Excerpt section and unchecked in Full Post Content. Ricardo

Share this post


Link to post
Share on other sites
barroncuadro

Same issue as scott, except I want to keep the first post as a full blog post. I don't want the excerpt to show as well, however, so how can I hide it? Currently it's set up as one full blog post, followed by 4 teaser posts in magazine style format. I need the excerpts to stay for the teaser posts, but want them gone for the initial full post. Ideas?

Share this post


Link to post
Share on other sites
cmunns

maybe try css `.home .fpost .excerpt {display:none;}` do you have a link Barron?

Share this post


Link to post
Share on other sites
barroncuadro

Cool Adam. This definitely works, I just thought there'd be another way to control it within the pagelines panel. I've implemented this for the time being. Thanks! link: http://www.sociallypopular.com/

Share this post


Link to post
Share on other sites
spagrl

I am also trying to supress the excerpt on the full post (I currently have 2 full posts and teasers on the home page)...but this CSS code didn't work for me? Any other suggestions? Thank you!

Share this post


Link to post
Share on other sites
cmunns

Shannon, can you hook it up with a link? What do your blog and post options say? Check them first.

Share this post


Link to post
Share on other sites
spagrl

My homepage is www.practicalskintuition.com I currently have my options set to magazine layout, 2 full posts. Post excerpts I have all but single page post selected. I want excerpts on the the teasers but not on the full posts. thanks!

Share this post


Link to post
Share on other sites
catrina

What do you have enabled under the Full Post Content section in Blog And Posts settings?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
spagrl

I have only Posts/Blog Page selected.

Share this post


Link to post
Share on other sites
catrina

When I visit your site and view the full blog post, I don't see an excerpt at the top of the post. Are you not seeing the same thing?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
spagrl

It's not on the single post page, but it is on the home page. I want to suppress it on the home page (where there are two full posts and the clips of others). this is the excerpt--> I love a day of fun in the sun as much as anyone else, but you should be practicing safe sun as well!

Share this post


Link to post
Share on other sites
spagrl

Actually, I figured it out. I just modified the original css .home .fpost .excerpt {display:none;} to .home .fpost .post-excerpt {display:none;} and that did it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×