Jump to content
Sign in to follow this  
windwhippedfarm

help please-link pdf attachment no longer working

Recommended Posts

windwhippedfarm

Hi all, A few links no longer work and my pdf attachments can no longer be downloaded. I don't know what happened, it was all working fine yesterday. I did a final check this morning to verify that all was still working correctly and the link "Local Food Box Program" and "Local Food Box" on this page no longer work: http://windwhippedfarm.com/ Also, on this page: http://windwhippedfarm.com/?page_id=22 , the pdf's that are attached to "Local Food Box Program Description", "Customer Sign-Up Form" and "Appendix I" can no longer be downloaded. This site needs to be circulated to customers this evening, so I am in a bit of crunch. Thanks again for your help, Virginie

Share this post


Link to post
Share on other sites
cmunns

It's the same issue you had before with z-index...the button didn't work on the features and not the buttons don't work in the maincontent. You need to adjust the width of these elements instead of changing z-index bc right now its a catch 22

Share this post


Link to post
Share on other sites
windwhippedfarm

Hi Adam, Thanks for getting back to me. With "adjust the width of these elements instead of changing z-index", do you mean I need to adjust the width of ".entry_content"? Or do I need to adjust the links/feature slider? This is the coding I have for these pages, but even when I remove this coding entirely the links are not restored. .home .entry_content {margin-top:-610px; width:500px;} .post-22 .entry_content {margin-top:-625px; width: 500px; } Sorry about this, its probably really straight forward but I'm having a hard time wrapping my head around what needs to happen. Thks, Virginie

Share this post


Link to post
Share on other sites
timlinson

Did you figure this out? I just tried and I can download the description/form/appendix.

Share this post


Link to post
Share on other sites
windwhippedfarm

Hi, Thanks for checking in, apologies it took me a while to reply. I was able to get it working by taking out the CSS code that allowed me to tilt the feature slider. There is probably a way to keep the feature slider tilted & the downloadable pdfs but at this point I am happy with what I have. Thanks again for all the support, I've had a great experience with this forum. Best, Virginie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×