Jump to content
Sign in to follow this  
gecrscm

Script not running properly in Primary Sidebar Widget

Recommended Posts

gecrscm

Page url: http://drgreganderson.com/ Here is the code in my sidebar: <div id='cousin_widget_all' style='display:none' class='blue'><div id='cnw_description'><p>You'll get Dr. Anderson's HealthNews automatically in your Inbox each week. Simply enter your first name and email address in the form below. That's all you need to do to get the HealthNews you need to take charge of your life!</p></div></div> <script src='http://ganderson.healthnewspodcast.info/api/0.1/widget.php?include=aweber,feeds,media&id=cousin_widget_all&theme=default&posts_per=5' type='text/javascript'> </script> It runs fine in text widgets on other themes such as Twenty Ten, however, in PlatformPro, I get the hotspot image placed to the right of the original image where it says "subscribe in iTunes" so it shows up as 2 images that are not lined up with each other. Is there a solution for this? I did deactivate all my plugins, but no change.

Share this post


Link to post
Share on other sites
cmunns

Just add this css ` #cousin_widget_all #cnw_feeds { clear: both; } `

Share this post


Link to post
Share on other sites
gecrscm

Added to custom CSS and it worked! Thank you...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×