Jump to content
Sign in to follow this  
ramycaspi

Trouble Installing

Recommended Posts

ramycaspi

I have just purchased the PageLines and followed the instructions for a fresh Install of WP, and BBpress using the directions of the site. Through the instructions - I had trouble with the deeper integration section - changing bp-config.php file to point to the Header - Warning: require_once(/prepaidmvno.net/wp-blog-header... [function.require-once]: failed to open stream: No such file or directory in /home/ramycaspi/prepaidmvno.net/forum/bb-confi... on line 65 Fatal error: require_once() [function.require]: Failed opening required '/prepaidmvno.net/wp-blog-header... (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/ramycaspi/prepaidmvno.net/forum/bb-confi... on line 65 -- In addition to this problem, my forum - www.prepaidmvno.net/forum Hasn't got a theme - which is why i purchase the software, and cant seem to upload and activate the PageLines Pro, or BASE theme. Everytime I upload the files, to BBPress template folder, my BBPress simply crashes, and i have to delete the theme in order to continue...

Share this post


Link to post
Share on other sites
cmunns

If you are using bbPress you should have the Platform Forum theme which is different from -Pro and -Base This is not the correct path: prepaidmvno.net/wp-blog-header...What is the code you used?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×