Jump to content
Sign in to follow this  
arttek

Platform Pro Problem

Recommended Posts

arttek

There are times when I save my changes in PlatformPro, it changes its width to 800px which I did not change/touch at all, and this causes the site to look really messed up. It keeps being that way, I even tried to reset the settings to default and it still occur sometimes, can someone tell me what the problem is. Also I have one minor problem, the blockqoute is not consistent in all browsers, webkit browsers displays them nice but it doesnt really look good on Mozilla. here is the url of the site: http://tendlite.com/testimonials/ Thanks

Share this post


Link to post
Share on other sites
timlinson

Are you using the platformpro 1.3.5? I know older versions have had some layout config issues. And do you have any old css rules that could be overriding the width?

Share this post


Link to post
Share on other sites
justinturner

I've been having the same issue where whenever I make any changes to anything under the PlatformPro tab, it goes down by 4. It shows on each one. As an example if I go to the PlatformPro screen and look it's 4 less than the current, and then if I save it, it goes down by 4 again and so on and so on. I've updated to the latest version and it continues to happen.

Share this post


Link to post
Share on other sites
kastelic

I think it just needs to be rounded by four to all work together correctly, don't quote me on that though.

Share this post


Link to post
Share on other sites
justinturner

@Jimmy, no matter what I set mine at it just always insists on being 4 less than what it currently is.

Share this post


Link to post
Share on other sites
ricardo

Leticia, You don't have PlatformPro, at least not on that site, that's iBlogPro. Justin: what version of PlatformPro are you using? Ricardo

Share this post


Link to post
Share on other sites
justinturner

@Ricardo the latest, v1.4.0. I was able to fix it by actually modifying the code in admin->js->platform.admin.js on line 127. I added '+ 4' without quotes to the end of the line and that, as far as I can tell and I've tried a few different widths, has stopped it from decreasing by 4 on each save.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×