Jump to content
Sign in to follow this  
cefisher

More tag not working

Recommended Posts

cefisher

Hello, I am using platform pro on my site and the "read more" tag does not work. When I insert the tag it does not show up on the page and the text after the tag displays. Thank You

Share this post


Link to post
Share on other sites
cefisher

Does anyone have any ideas?

Share this post


Link to post
Share on other sites
timlinson

Are you talking about the `` quicktag? Can we get a link to the site?

Share this post


Link to post
Share on other sites
cefisher

Yes I am. I made a test page with the more tag. Please let me know what you think. LINK

Share this post


Link to post
Share on other sites
cmunns

You have to choose the "show full post content" option in the Blog and Posts option to get the more tag to work.

Share this post


Link to post
Share on other sites
cefisher

Where exactly is the "show full post content" option? I looked in the Blog and Posts section of pagelines but I could not find that exact option. Thanks

Share this post


Link to post
Share on other sites
timlinson

He's saying that the page you linked is a single-post page, and single-post pages don't have excerpts enabled by default. Go to PlatformPro Settings > Blog and Posts > Post Excerpt or Summary Handling, and select "Single Post Pages" to enable excerpts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×