Jump to content
Sign in to follow this  
aolivoper

Problem with Layout Editor

Recommended Posts

aolivoper

Hi there! I'm working right now on a project, uploading some images, starting to upload content but there's an issue that's driving me crazy (and not only with this site in particular, but with EVERY site where i use platform pro). I created a new page in my site, assigned the "default template" but i just can't get the layout editor work, it just don't change the width of the sidebar or content area, no matter how much i try reducing it or increasing it... Am i doing something wrong here? What else i suppose to do to get it work properly? Thanks in advance for your help.

Share this post


Link to post
Share on other sites
Sourena

Is this file writable? Q7R4g.png The permissions of this file should be 777 so it can save your settings.


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
aolivoper

Hi Sourena, i applied the permissions like you said and it didn't work, ONLY when i reset the options to the default it seems to work how it should do, otherwise does nothing... With the previous version of PlatformPRO that didn't happen. I don't know what else to do. Thanks in advance to you and/or whoever takes time to help me.

Share this post


Link to post
Share on other sites
Sourena

No problem.


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
Kate

@Adolfo Are you using the most recent version of PP?

Share this post


Link to post
Share on other sites
hakatours

I know it's not helpful but I had a similar problem today after installing the latest version of PP. I solved mine by simply clicking the default reset button - but seems like it only allows you to edit one type of layout (whatever your default one is)... maybe a bug?

Share this post


Link to post
Share on other sites
cshoffmann

Platform Pro version 1.3.5 upgrade instructions below: BEFORE BEGINNING RUN A BACKUP IN YOUR HOSTING ACCOUNT 1. at pagelines.com download the theme again after logging in. At this point, you don't need to download ppbase yet. 2. Now in the dashboard go to Appearance>Themes and activate Twenty Ten 3. Now via FTP go to the directory(folder) wp-content/themes/ and here rename "platformpro" to "platformproold" 4 in the wp-admin dashboard go to Appearance>Themes> Install Theme>Upload. Upload the new PP zip file that you downloaded in step 1. Don't activate it. 5. Now reactivate your PPBase theme

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×