Jump to content
Sign in to follow this  
deniszubkov

incorrect positioning

Recommended Posts

deniszubkov

Hello There's a problem with positioning table cells. they display aligned to the center and bottom, despite the fact that I align them to the left and top. The second problem is displaying of images in posts, they display aligned to the center too. Tell me please where can I change these settings?

Share this post


Link to post
Share on other sites
cmunns

There might be default table styling, but I would need to confirm by taking a look at your site.

Share this post


Link to post
Share on other sites
krumvillebakeshop

Hello Theme Experts, I'm working off Platform Pro and I'm getting very nice results and everything seams to work great except the positioning of the design elements. I inserted a custom image for the heather and it's publishing off to the right from the main preset margin. I'm trying to fix the positioning with firebug by adding the corrected CSS style to platform pro in the CSS editor box, but nothing is happening. I'm following the tutorial directions and I don't understand what I'm doing wrong. Can you help? ;-) thank you, antonella

Share this post


Link to post
Share on other sites
deniszubkov

please reply. questions is very important to me

Share this post


Link to post
Share on other sites
Kate

Hi Denis, For the second pro I'm assuming you've chosen "align left" or "align right" when adding the images to the post? For the first issue: It is due to default CSS. Try adding this to "Custom Code" or your base.css:

.hentry table td{vertical-align:top !important;text-align:left !important;}

Share this post


Link to post
Share on other sites
deniszubkov

Thank you Kate for the css rule, it works! Regarding the second issue i put a picture in the post in VISUAL mode (not HTML) without any alignment. in the editor it docked to the left side, but in preview it centered. it must be the other global css setting in Platform Pro. something like .image in post{horizontal-align:left;}

Share this post


Link to post
Share on other sites
krumvillebakeshop

Hi Tim, How are you? Thank you for getting back. here is the link to the page.you'll need to use this access code http://www.krumvillebakeshop.com/demo/ username-kbs password-glutenfree antonella

Share this post


Link to post
Share on other sites
timlinson

I think the auto left margin is causing this.. try `img.alignnone {margin-left:0 !important;}`

Share this post


Link to post
Share on other sites
krumvillebakeshop

Hi Tim, How are you? Thank you for getting back. here is the link to the page.you'll need to use this access code http://www.krumvillebakeshop.com/demo/ username-kbs password-glutenfree antonella




			
		

Share this post


Link to post
Share on other sites
krumvillebakeshop

Hi Tim, Thanks for the reply. got the "BuddyPress Template Pack"installed an active but it doesn't fix the problem, images are still shifted on the right. http://www.krumvillebakeshop.com/demo/ username-kbs password-glutenfree any other ideas, I really need this to work ;-). thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×