Jump to content
Sign in to follow this  
misty89

Error

Recommended Posts

misty89

Hi Does anyone know what the following means.. Fatal error: Cannot redeclare base_sections() (previously declared in /home/thumpcr1/public_html/www.moretonbaypoolfenceinspections.com.au/wp-content/themes/platformbase/functions.php:37) in /home/thumpcr1/public_html/www.moretonbaypoolfenceinspections.com.au/wp-content/themes/platformbase/functions.php on line 40 It happens everytime I click on my home page, starting occurring after I deleted the default page

Share this post


Link to post
Share on other sites
Kate

Hey Aaron, Did you modify your functions.php file?

Share this post


Link to post
Share on other sites
misty89

Nope all I did was delete one of the pages went to preview it to check if it worked clicked on the Home link and got the error..

Share this post


Link to post
Share on other sites
cmunns

Try to reinstall PlatformBase.

Share this post


Link to post
Share on other sites
misty89

I tried uninstalling and reinstalling but when I reinstall it puts in all my previous settings etc so there is still that error

Share this post


Link to post
Share on other sites
misty89

Figured it out had on of the page sittings wrong.. thanks for the help =]..

Share this post


Link to post
Share on other sites
jaredf

I'm getting the same error, which settings did u change?

Share this post


Link to post
Share on other sites
jaredf

So I noticed that I had a static page selected but no blog posts page. I added a blog post page and still nothing. When moving it to your latest posts it works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×