Jump to content
Sign in to follow this  
seainmyeyes

General problem with site

Recommended Posts

seainmyeyes

Hi, I have some serious problem with my site hwt.hr After I've enter

.blog #morefooter {display:none}

in PlatformPro CSS custom rules my whole site change looks and everything looks 'broken'. I've deleted that code but site stayed with strange look? Can anybody plz help?

Share this post


Link to post
Share on other sites
seainmyeyes

@Catrina: I've had this code before problem, and everything was ok so I really don't know what happend??

.page-id-705 #sidebar_primary {display:inline}
	.page-id-709 #sidebar_primary {display:inline}
	.page-id-720 #sidebar_primary {display:inline}
	.page-id-722 #sidebar_primary {display:inline}
	.page-id-713 #sidebar_primary {display:inline}
	.page-id-709 #sidebar_primary {display:inline}
	.page-id-718 #sidebar_primary {display:inline}
	.page-id-718 #sidebar_tertiary{display:inline}
	.page-id-718 #sidebar_primary{display:inline}
	.page-id-718 #sidebar_secondary{display:none}
	.postid-727 #postauthor{display:none}
	
	.page-id-34 #sharebar{display:none}
	.site-title, .site-description {display:none}
	.highlight #sidebar, #sidebar_tertiary, #sidebar_primary, .search #morefoot, .author #morefoot, .tag #morefoot, .category #morefoot{display:none}
	.page-id-34 #sidebar_tertiary{display:inline}
	.page-id-34 #sidebar_primary{display:inline}
	.page-id-34 #sidebar_secondary{display:none}
	.page-id-43 #sidebar_primary{display:inline}
	.page-id-45 #sidebar_primary{display:inline}
	.page-id-31 #sidebar_primary{display:inline}
	.page-id-62 #sidebar_primary{display:inline}
	.page-id-65 #sidebar_primary{display:inline}
	.page-id-67 #sidebar_primary{display:inline}
	#menu-glavni-nav-meni #menu-item-260{margin-left:210px}
	#menu-main-nav-meni #menu-item-755{margin-left:210px}
	#twitterbar{width:100%}
	.hide{display:none}
	.twtr-ft{display:none !important;}

Share this post


Link to post
Share on other sites
kastelic

Can you tell us where the site is broken?

Share this post


Link to post
Share on other sites
seainmyeyes

@Jimmy: Whole look is different... For example, on index page before I have boxes shown in 2 rows and 3 columns, also morefooter is 3-column. The footer is not ok, nov is everything mixed.

Share this post


Link to post
Share on other sites
seainmyeyes

I'm really concerned about this problem bcs I work on this site many days and today it all go wrong, but what concerned me most is that I was unable to (after I remove changes which I did) restore old site look. As I wrote before, all changes I make is on custom css on PlatformPro tab.

Share this post


Link to post
Share on other sites
kastelic

Try deactivating all plugins to see if it fixes it.

Share this post


Link to post
Share on other sites
seainmyeyes

Will I lose plugins settings if I do that?

Share this post


Link to post
Share on other sites
kastelic

Not if you just deactivate and don't delete.

Share this post


Link to post
Share on other sites
seainmyeyes

ok, I did it, but nothing changes.

Share this post


Link to post
Share on other sites
seainmyeyes

@Jimmy: Everything was ok until I've entered this in custom css:

.blog #morefooter {display:none}

. After that site look changed (as it is now). Then I deleted that from custom css, but site look didn't return to previous state.

Share this post


Link to post
Share on other sites
seainmyeyes

In which file on server is stored custom css informations?

Share this post


Link to post
Share on other sites
kastelic

When I validate your site I see that there are duplicate "morefoot" id's, which is a problem. I don't think its the CSS per se that is causing the problem. I think its more of having the morefoot section in two different places in the template. Can you try to remove the morefoot section in Template Control instead of hiding with CSS?

Share this post


Link to post
Share on other sites
seainmyeyes

On which site/template I must remove it? Jimmy, thx u very much for your help and sorry for stupid questions but I'm not experienced WP user :(

Share this post


Link to post
Share on other sites
seainmyeyes

Jimmy, in 'Template setup' I've selected 'Morefoot area' and then 'Hide this by default'. I've also reactivated plugins. Now, the boxes are ok, but page width is reduced?? I don't know why?

Share this post


Link to post
Share on other sites
seainmyeyes

I've checked whole site and it seems to me that now only page width is the problem. I really don't now why it is now reduced....

Share this post


Link to post
Share on other sites
kastelic

Might just have to go back into Layout Editor and stretch it out to where it needs to be.

Share this post


Link to post
Share on other sites
seainmyeyes

Jimmy, THX! THX! THX! THX! THX! THX! THX!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×