Jump to content
Sign in to follow this  
tctwo2

Incorrect RSS link

Recommended Posts

tctwo2

I need to correct a bad link from my RSS feed to my blog page. My subscribers get the 404 error page. I can see the problem in Firebug, Poetry of Significance but I don't know where to go to fix this. I can't hold the fix with Firebug. Thank you

Share this post


Link to post
Share on other sites
Simon

Can you post screenshot perhaps?

Share this post


Link to post
Share on other sites
catrina

Melissa, I answered you in another topic, but we can stick to this topic. Also, your screenshot isn't working. Can you repost it?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
tctwo2
<a href=%7Boption%7Dhttp://i.imgur.com/ClQZC.png' alt='ClQZC.png'>

Share this post


Link to post
Share on other sites
kastelic

Seems like the permalink to that post is messed up on this page : http://rwjue.com/wp/poetry-of-significance which seems more to the root of the problem than the rss feed. Click the link title to see what i mean) .Do you have any html in the title for that post or did the permalink get messed up somehow?

Share this post


Link to post
Share on other sites
tctwo2

I agree with you. It somehow got messed up. The actual permalink for the correct page is good - like you've written it out. Somehow on the feed address it has duplicated the `http://rwjue.com/wp` - I need to take that out, but I don't know where to do that.

Share this post


Link to post
Share on other sites
Sourena

It seems this is an issue caused by your permalinks setup. Go to your Permalinks setup page (undet Settings) and make sure you do not have anything extra (like the website's URL) there: ajoWP.png


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
tctwo2

I want to make sure I don't mess this up. The custom permalink now reads as follows: `/http:rwjue.com/wp/?page_id=123` Do I delete everything up to: ?page_id=123

Share this post


Link to post
Share on other sites
tctwo2

We're getting closer to solving this, but not quite there. I changed the custom permalink to `/http:rwjue.com/wp/Poetry of Significance` When I follow the Poetry link from the RSS feed, I still to go the 404 page, but with a new URL - `Poetry of Significance` Somehow I need to get rid of the page-id=123. Any ideas on finding that area where I can correct that?

Share this post


Link to post
Share on other sites
Sourena

Ok, you need to let us know: 1. In the Permalinks setting what Settings have you chosen and what you have entered there? (See the screenshot above) 2. Do you change your Permalinks manually every time you write a post? If that is the case why do you do that and how do you do that?


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×