Jump to content
Sign in to follow this  
jamesbirdguess

iblog pro feature thumbnails display a number next to it and blank screen

Recommended Posts

jamesbirdguess

In my iblog pro feature settings, I created four feature slides and deleted the rest, however after visiting my site after about 15 minutes of just keeping my home page open if a number 5 will appear next to the last thumbnail. I dont know where it comes from. I took a a screen shot of it as well. Thanks!

Share this post


Link to post
Share on other sites
catrina

I've waited around 20-30 minutes to see if a fifth thumbnail shows up, but none has shown so far. Does the thumbnail stay for you after refresh?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jamesbirdguess

no it goes away after I refresh but just dont know why its there

Share this post


Link to post
Share on other sites
jamesbirdguess

Catrina, this happend again last two days. dont know whats going on. I just opened my page and it happened. Please help?

Share this post


Link to post
Share on other sites
timlinson

Numbers tend to pop up like that when there are markup errors. e.g. `

` tag not closed properly, etc. Although I did the same as Catrina and left your page open for over an hour, and still haven't seen a number.

Share this post


Link to post
Share on other sites
jamesbirdguess

Thanks Tim, but how and where would i check for closed tags properly? also, maybe you and Catrina cant see it because I have automatically set as my home page. I noticed a few times that if i just type the site adress it does not show a number 5 but when my site is set as homepage it shows up. Would that make a difference?

Share this post


Link to post
Share on other sites
jamesbirdguess

Also, you dont have wait to 20 or 30 minutes anymore it shows up immediately like it did just now, the number five next to my last feature thumbnail.

Share this post


Link to post
Share on other sites
catrina

It would probably make a difference. Also, when I visit, I still don't see the 5th thumbnail.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jamesbirdguess

just happened again, is there anyway I can keep my feature slides but just not have names, numbers or thumbnails?

Share this post


Link to post
Share on other sites
catrina

Yes, you can hide the navigation by adding this code to your custom CSS area in the settings:

#feature-footer {display: none;}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jamesbirdguess

Thanks Catrina, that helps, but if you go to my site and watch the feature slides transition to each other you will see that I have one white all blank screen (thats the annoying #5 slide we are talkinig about" How can I fix this?

Share this post


Link to post
Share on other sites
catrina

When I watch your slideshow after several rounds of transitions, I don't see the 5th empty slide. I only see the 4 slides...


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jamesbirdguess

really? are you using internet explorer? do you think since I saved this page that its been stored in internet exploere to look this way? how can i change that or clear it?

Share this post


Link to post
Share on other sites
catrina

I'm using Firefox. If you're using Internet Explorer, it probably has to do with it. Go Theme Options > Global Options > check the box next to Include Google IE Compatibility Script?.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jamesbirdguess

it was already checked, so i unchecked it and for now its gone. will leaving it unchecked effect my site in any other way?

Share this post


Link to post
Share on other sites
jamesbirdguess

ok thanks Catrina, so far the #5 is gone. Ill keep youj updated thanks for taking the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×