Jump to content
Sign in to follow this  
Khepri

Check mark wont let me turn off feature slider

Recommended Posts

Khepri

I can't get the button that says "Show feature template on posts page?" to stay unchecked. I don't want it on my post page but it has decided it is going to stay. any suggestions!?


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Khepri

Yes...I save it using the button at t he top and the bottom of the options page. I think that I have been doing this long enough to recognize a bug. I wish it was something that simple. I hope that it is something so obvious that I can feel stupid for a week, but I fear it isn't. Thank you for your suggestion


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Khepri

YES, I deactivated everything. I even downloaded/exported and saved settings in case I need to reinstall. Come on Catrina, you have been the closest support I have seen so far. Nice page by the way. Your work is beautiful.


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Khepri
http://www.youtube.com/embed/344i6TOsYVs?hd=1 Please forgive my frustrated tone. I have wasted so much time and I cannot finish this until I can get certain features to work and not work when I choose the correct settings. Suggestions?

✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
kastelic

Which version of whitehousepro and which version of Wordpress are you running?

Share this post


Link to post
Share on other sites
Khepri

Whitehouse pro 3 DEV and Wordpress 3.1


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
timlinson

Hey JD, I can't seem to reproduce this in WHPro 3.1.3 and WP 3.1. Sounds like you've been pulling your hair out over this for a while, so a (crude) workaround is just to hide it via CSS. You can add this line to Theme Options > Custom Code: `.blog #feature { display:none; }`

Share this post


Link to post
Share on other sites
Khepri

Tim Thank you for the response. While it may be "crude" it was effective. It got the thing off my blog page and it is still on my main page the way I wanted it. Also I know I have version 3, i don't know if it is 3.1.3 where do i find this information? OH AND YOU ARE MY HERO! Can I say thank you again!? Should I consider this solved or it there a way to fix this bug permanently? or was this a minor upgrade I was supposed to get and knew nothing about? Peace


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×