Jump to content
Sign in to follow this  
jallan

This is pathetic, but... (Feature Page Content)

Recommended Posts

jallan

I have the iBlog Pro template and I'm having difficulty figuring out how to put content in the 'feature' area. I obviously can't be doing it right since I'm getting this showing up on my site: ": Invalid argument supplied for foreach() in on line." How can I upload images/text in the feature area and designate them in the 1,2,3,4,5 click-throughs like you've so nicely done on this page: http://www.pagelines.com/demos/iblogpro/ Do I need to be using Flickr for this? My apologies. I just can't seem to figure it out... Thank you.

Share this post


Link to post
Share on other sites
jnoh

Hey jallan. No worries. Sometimes in installation, the feature boxes don't get constructed properly. Just click the "Restore Features to Default" on the iBlogPro Feature page. Let me know if that works for you. :D

Share this post


Link to post
Share on other sites
jallan

Thank you for your reply. I did that and I got the following warning: "You are using PHP version 4.4.9. Version 5 or higher is required for this theme to work correctly. Please check with your host about upgrading to a newer version." Could this be causing the said problem?

Share this post


Link to post
Share on other sites
jnoh

Hey jallan, yes! You'll need to ask your hosting provider to upgrade. They usually do this for free if you ask :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×