Jump to content
Sign in to follow this  
austin

Design Control - Hexadecimal and Pound Sign

Recommended Posts

austin

Is this a bug, but when manually entering a hexadecimal for color using Design Control (not using the color picker) the # (pound sign)is being stripped out and when saving options dynamic.css is being rendered without the # (i.e. making {background-color:000000;} instead of {background-color:#000000;} etc). Using color picker does not create this behavior, btw. Just manually entering color with or without # sign is not possible as the pound sign vanishes. Is there a fix for this? Thanks.

Share this post


Link to post
Share on other sites
timlinson

Hmm I can't seem to reproduce this on any of my boxes. What are your WordPress and PlatformPro versions? Also, any plugins?

Share this post


Link to post
Share on other sites
austin

Hi @Tim, I am using the latest versions of WordPress (3.1) and Platform Pro (1.3.5); however, I found that the plugin Tubepress Pro http://tubepress.org/ was causing the problem of # vanishing. When I deactivate Tubepress Pro I am able to manually type the # in front of the hexadecimal and the # character stays. My solution is to deactivate Tubepress Pro during development so I can input changes in design control; but, this is not ideal for a live site as the plugin needs to be active for published content to display correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×