Jump to content
Sign in to follow this  
ecomiqui100

Remove leave a reply on Homepage

Recommended Posts

Kate

Hey Saskia, On your page edit screen (for the "home" page), there should be a checkbox that says "Allow Comments", and another that says "Allow Trackbacks". Uncheck both of those and save the page, and you should be good to go.

  • Like 1

Share this post


Link to post
Share on other sites
ecomiqui100

Hi Kate, thanks for your reply. I already checked that, but those checkboxes are not available on the page! The template I use is from EcoPro and the only thing I see are the EcoPro page options. Do you think I need to write to the creator of the template? Ciao, Saskia

  • Like 1

Share this post


Link to post
Share on other sites
timlinson

Hey Saskia, when you're editing the page, click on the "Screen Options" link in the top right and make sure that "Discussion" is checked. Then the options should be there when you scroll down.

  • Like 1

Share this post


Link to post
Share on other sites
ecomiqui100

Hi Tim, Unfortunately there is no Screen Options and no Help link in the edit page mode. I've checked the admin of another blog with a standard wordpress template and there I see the two links in the top right. Is there a way I can send you a screen shot of the "Edit Page" so you can see it yourself? Bye, Saskia

  • Like 1

Share this post


Link to post
Share on other sites
studio8c

Hoi Saskia, Also Dutch ? I can help you out bye skype and screen sharing. Just let me know if that will help you. Cheers, Dennis skype : dennis_vermaas

  • Like 1

Share this post


Link to post
Share on other sites
studio8c

Hi Saskia, Cool can you put the topic status resolved Cheers Dennis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×